Bug 23783 - Populate title attribute for Image elements properly
Summary: Populate title attribute for Image elements properly
Status: RESOLVED DUPLICATE of bug 23780
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-05 21:43 PST by Sankar Aditya Tanguturi
Modified: 2009-02-06 00:21 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sankar Aditya Tanguturi 2009-02-05 21:43:33 PST
When a web page is rendered in webKit and inspect32 tool is invoked, title attribute is not properly populated for Image tags.

Ideally, it should be set with the alternate text if any. (This behavior is observed in Firefox 2.0.0.14).

This patch is already approved by Jon as a part of bug 20013. I am logging this bug to track this specific issue separately.

~ Thanks
Sankar.
Comment 1 Mark Rowe (bdash) 2009-02-06 00:21:14 PST

*** This bug has been marked as a duplicate of 23780 ***