Bug 23555 - Upstream changes from sky (chromium r8409) to get GDI text to render when drawn using canvas
Summary: Upstream changes from sky (chromium r8409) to get GDI text to render when dra...
Status: RESOLVED DUPLICATE of bug 23625
Alias: None
Product: WebKit
Classification: Unclassified
Component: Platform (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Darin Fisher (:fishd, Google)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-26 15:14 PST by Darin Fisher (:fishd, Google)
Modified: 2009-02-12 22:55 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Darin Fisher (:fishd, Google) 2009-01-26 15:14:09 PST
Upstream changes from sky (chromium r8409) to get GDI text to render when drawn using canvas

Chromium revision:
http://src.chromium.org/viewvc/chrome?view=rev&revision=8409

Reviewed by Brett:
http://codereview.chromium.org/18339
Comment 1 Darin Fisher (:fishd, Google) 2009-02-12 22:55:10 PST
this work already happened elsewhere...

*** This bug has been marked as a duplicate of 23625 ***