Bug 23533 - REGRESSION: Torrent results from www.isohunt.com don't appear anymore
Summary: REGRESSION: Torrent results from www.isohunt.com don't appear anymore
Status: RESOLVED DUPLICATE of bug 23524
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://isohunt.com/torrents/?ihq=merlin
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-25 11:50 PST by Javier
Modified: 2009-01-25 18:02 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Javier 2009-01-25 11:50:52 PST
Screenshot of bug: 
http://i173.photobucket.com/albums/w54/edoreld/Imagen1-5.png
Screenshot of correct page on Firefox: 
http://i173.photobucket.com/albums/w54/edoreld/Imagen2-1.png

To reproduce the steps:
Go to www.isohunt.com. Make a search.
Comment 1 Mark Rowe (bdash) 2009-01-25 18:02:43 PST

*** This bug has been marked as a duplicate of 23524 ***