We have a notification called AXDisabledStateChanged that is issued when the aria-disabled attribute changes. However, the disabled attribute can also cause this state change. I would like to rename AXDisabledStateChanged to AXAriaDisabledChanged so that we can be more granular in isolated tree updates. Specifically, in AccessibilityNodeObject::isEnabled(), when aria-disabled changes for an element, we'll need to invalidate AXPropertyName::IsEnabled for all descendants. The same work would not be required if the disabled attribute changed, so smashing both changes into AXDisabledStateChanged will cost performance.