Bug 234861 - [EWS] Support pull-requests in ValidateChange
Summary: [EWS] Support pull-requests in ValidateChange
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Jonathan Bedard
URL:
Keywords: InRadar
: 235183 (view as bug list)
Depends on:
Blocks:
 
Reported: 2022-01-04 13:56 PST by Jonathan Bedard
Modified: 2022-01-14 11:39 PST (History)
3 users (show)

See Also:


Attachments
Patch (28.12 KB, patch)
2022-01-04 14:56 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (27.57 KB, patch)
2022-01-07 07:35 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (28.59 KB, patch)
2022-01-07 08:27 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (41.27 KB, patch)
2022-01-07 08:37 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (43.99 KB, patch)
2022-01-13 09:34 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (44.97 KB, patch)
2022-01-13 21:22 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (44.97 KB, patch)
2022-01-13 21:26 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (44.96 KB, patch)
2022-01-13 21:31 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (45.28 KB, patch)
2022-01-14 09:23 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff
Patch (45.39 KB, patch)
2022-01-14 11:19 PST, Jonathan Bedard
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Bedard 2022-01-04 13:56:45 PST
Rename ValidatePatch to ValidateChange and support GitHub pull-requests in ValidateChange.
Comment 1 Radar WebKit Bug Importer 2022-01-04 14:10:41 PST
<rdar://problem/87114299>
Comment 2 Jonathan Bedard 2022-01-04 14:54:43 PST
Pull-request: https://github.com/WebKit/WebKit/pull/62
Comment 3 Jonathan Bedard 2022-01-04 14:56:40 PST
Created attachment 448338 [details]
Patch
Comment 4 Jonathan Bedard 2022-01-07 07:35:40 PST
Created attachment 448588 [details]
Patch
Comment 5 Jonathan Bedard 2022-01-07 08:27:59 PST
Created attachment 448593 [details]
Patch
Comment 6 Jonathan Bedard 2022-01-07 08:37:42 PST
Created attachment 448597 [details]
Patch
Comment 7 Jonathan Bedard 2022-01-13 08:40:13 PST
*** Bug 235183 has been marked as a duplicate of this bug. ***
Comment 8 Jonathan Bedard 2022-01-13 09:34:24 PST
Created attachment 449073 [details]
Patch
Comment 9 Jonathan Bedard 2022-01-13 21:22:41 PST
Created attachment 449137 [details]
Patch
Comment 10 Jonathan Bedard 2022-01-13 21:26:20 PST
Created attachment 449138 [details]
Patch
Comment 11 Jonathan Bedard 2022-01-13 21:31:10 PST
Created attachment 449139 [details]
Patch
Comment 12 Jonathan Bedard 2022-01-14 09:23:21 PST
Created attachment 449178 [details]
Patch
Comment 13 Jonathan Bedard 2022-01-14 11:19:42 PST
Created attachment 449189 [details]
Patch
Comment 14 Jonathan Bedard 2022-01-14 11:39:19 PST
Landed 246047@main (r288021)