`dontCreateIfMissing` is always true. We don't need to make it an argument.
Created attachment 444405 [details]
Never liked a negation in the argument name anyway :p
Comment on attachment 444405 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=444405&action=review
> + return bestMatchProperty;
We should simplify `propertyForName` while we're at it. There's no reason to have an inline function `findMatch` that we only call once.
Created attachment 444424 [details]
Comment on attachment 444424 [details]
Committed r285896 (244314@main): <https://commits.webkit.org/244314@main>
All reviewed patches have been landed. Closing bug and clearing flags on attachment 444424 [details].