Bug 232963 - REGRESSION(r285603): broke the watchOS build
Summary: REGRESSION(r285603): broke the watchOS build
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 232924
  Show dependency treegraph
 
Reported: 2021-11-10 12:47 PST by WebKit Commit Bot
Modified: 2021-11-10 12:51 PST (History)
3 users (show)

See Also:


Attachments
REVERT of r285603 (1.16 KB, patch)
2021-11-10 12:48 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2021-11-10 12:47:56 PST
https://commits.webkit.org/r285603 introduced a regression:
broke the watchOS build

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2021-11-10 12:48:02 PST
Created attachment 443853 [details]
REVERT of r285603

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2021-11-10 12:50:40 PST
Committed r285607 (244111@main): <https://commits.webkit.org/244111@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 443853 [details].
Comment 3 Radar WebKit Bug Importer 2021-11-10 12:51:25 PST
<rdar://problem/85266632>