Bug 23032 - will not load https://*.launchpad.net sites
Summary: will not load https://*.launchpad.net sites
Status: RESOLVED DUPLICATE of bug 23031
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-29 20:12 PST by Michael Gilbert
Modified: 2008-12-29 20:18 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Gilbert 2008-12-29 20:12:10 PST
for some reason, webkit-based browsers (tested with midori 0.1.1 and epiphany-webkit 2.24.1) will not load any of the https://*.launchpad.net sites (for example https://bugs.launchpad.net and https://code.launchpad.net).  this makes it impossible to work with ubuntu's development system.  thanks for any help you can provide for this.
Comment 1 Michael Gilbert 2008-12-29 20:18:45 PST

*** This bug has been marked as a duplicate of 23031 ***