Bug 22883 - Make fast\encoding\char-encoding.html not depend on the ability to have reference fragments on data URLs
Summary: Make fast\encoding\char-encoding.html not depend on the ability to have refer...
Status: RESOLVED DUPLICATE of bug 22882
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-16 11:22 PST by xlyuan
Modified: 2008-12-17 17:40 PST (History)
2 users (show)

See Also:


Attachments
Patch file (3.44 KB, patch)
2008-12-16 11:24 PST, xlyuan
no flags Details | Formatted Diff | Diff
Patch file (49 bytes, patch)
2008-12-16 11:25 PST, xlyuan
no flags Details | Formatted Diff | Diff
Patch file (3.67 KB, patch)
2008-12-16 11:26 PST, xlyuan
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description xlyuan 2008-12-16 11:22:34 PST
1. Currently, fast\encoding\char-encoding.html depend on the ability to have reference fragments on data URLs, it makes the layout test on Chrome fails, modified char-encoding.html and added resources/dummy.html to make this test case can be passed on Chrome
2. Move Mac* encodings to char-encoding-mac.html
Comment 1 xlyuan 2008-12-16 11:24:46 PST
Created attachment 26059 [details]
Patch file
Comment 2 xlyuan 2008-12-16 11:25:11 PST
Created attachment 26060 [details]
Patch file
Comment 3 xlyuan 2008-12-16 11:26:32 PST
Created attachment 26061 [details]
Patch file
Comment 4 Mark Rowe (bdash) 2008-12-17 17:40:54 PST

*** This bug has been marked as a duplicate of 22882 ***