Bug 228646 - After Dark screensaver demos don't work in WebKit (calc in keyframes?)
Summary: After Dark screensaver demos don't work in WebKit (calc in keyframes?)
Status: RESOLVED DUPLICATE of bug 228811
Alias: None
Product: WebKit
Classification: Unclassified
Component: Animations (show other bugs)
Version: Safari Technology Preview
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL: https://www.bryanbraun.com/after-dark...
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2021-07-30 08:40 PDT by Simon Fraser (smfr)
Modified: 2021-08-10 12:55 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2021-07-30 08:40:45 PDT
https://www.bryanbraun.com/after-dark-css/all/spotlight.html

The spotlight should animate. Content is using calc in keyframes. Works in Firefox.
Comment 1 Radar WebKit Bug Importer 2021-08-06 08:41:17 PDT
<rdar://problem/81618662>
Comment 2 Simon Fraser (smfr) 2021-08-10 12:55:53 PDT
Almost certainly fixed by bug 228811.

*** This bug has been marked as a duplicate of bug 228811 ***