Bug 22852 - REGRESSION(39226): Acid3 stops at 1/100 on Safari 3.1 + WebKit Nightlies
Summary: REGRESSION(39226): Acid3 stops at 1/100 on Safari 3.1 + WebKit Nightlies
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P1 Normal
Assignee: Nobody
URL:
Keywords: InRadar, NeedsReduction, PlatformOnly
: 22822 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-12-14 04:18 PST by mhstamate
Modified: 2008-12-17 16:09 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mhstamate 2008-12-14 04:18:54 PST
Tested on:
- Windows XP SP3
- Apple Safari for Windows 3.1.2 using a WebKit nightly build for
Windows from http://nightly.webkit.org/
- Intel P4 2.4 GHz CPU (single core)
- javascript is enabled

How often it happens: always

Description:
1. using any nightly WebKit build from nightly.webkit.org after build r39088
(the first one avaliable on that website is r39226)
2. taking the Acid3 test at http://acid3.acidtests.org/
3. the test stops at 1/100

The last WebKit nightly build for Windows on nightly.webkit.org that ends the test is r39088.
The next WebKit nightly builds for Windows on nightly.webkit.org (r39226 and r39284) stop at 1/100.
Comment 1 Mark Rowe (bdash) 2008-12-14 19:21:19 PST
Dan checked this on Windows and said that he was able to reproduce.
Comment 2 Mark Rowe (bdash) 2008-12-14 19:21:30 PST
<rdar://problem/6444693>
Comment 3 Mark Rowe (bdash) 2008-12-14 19:22:08 PST
*** Bug 22822 has been marked as a duplicate of this bug. ***
Comment 4 Alice Liu 2008-12-15 17:37:33 PST
this was in fact caused by http://trac.webkit.org/changeset/39226
Comment 5 eddie svärd 2008-12-16 03:56:21 PST
Noticed this bug also. Running Windows xp, P4, WebKit-r39293.
Comment 6 Alice Liu 2008-12-17 16:09:14 PST
Gavin reverted this change in http://trac.webkit.org/changeset/39325.  I've tested and acid 3 finishes now.