Bug 22817 - This page would not load.
Summary: This page would not load.
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.appleinsider.com/topics/Ma...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-11 19:21 PST by Jim Oase
Modified: 2009-01-02 09:51 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-12-11 19:21:48 PST
WebKit-SVN-r39090 will not load this site
http://www.appleinsider.com/topics/Mac_OS_X_10.5.6.html

Webkit became unresponsive
Comment 1 Robert Blaut 2009-01-02 01:41:18 PST
I cannot reproduce the reported issue. Site loads properly in WebKit 39524.
Comment 2 Jim Oase 2009-01-02 07:19:52 PST
I am not having this issue with the latest build either.

Thanks

Happy New Year

Jim
Comment 3 Robert Blaut 2009-01-02 09:51:06 PST
(In reply to comment #2)
> I am not having this issue with the latest build either.
> 

Thank you for the info :)