Bug 22707 - Don't respect number of columns
Summary: Don't respect number of columns
Status: RESOLVED DUPLICATE of bug 22705
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.alistapart.com/d/cssatten/...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-06 03:47 PST by Luca Ferretti
Modified: 2008-12-06 14:52 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luca Ferretti 2008-12-06 03:47:07 PST
The page in URL defines
  #preamble { columns: 2 }

But WebKitGtk seems to ignnore it, see attached screenshot
Comment 1 Mark Rowe (bdash) 2008-12-06 14:52:50 PST

*** This bug has been marked as a duplicate of 22705 ***