Note to self: come back later, edit the bug, update the value of N – look like you totally guessed ahead oh time how many patches this would take.
Created attachment 25761 [details]
Comment on attachment 25761 [details]
Personally, I don't think we gain anything by changing things like "mov" and "jo" in the assembler to "move" and "jover" in the macro assembler. I think "jzSub32" and "joAdd32" are probably better names than "jzeroSub32" and "joverAdd32."
Transmitting file data ........
Committed revision 39020.