Bug 22646 - Animation worked once and then not again.....
Summary: Animation worked once and then not again.....
Status: RESOLVED DUPLICATE of bug 22995
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://radar.weather.gov/Conus/full_l...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-04 05:40 PST by Jim Oase
Modified: 2008-12-26 10:27 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-12-04 05:40:52 PST
This is an old problem with animation not working on this site  http://radar.weather.gov/Conus/full_loop.php

What is different is the first time I tried with this build  WebKit-SVN-r38860  the site loaded with out the additional blue screens but the animation worked.  The next time Iaunched the same site animation no longer worked and has not since.
Comment 1 Jim Oase 2008-12-06 13:21:10 PST
I am using   WebKit-SVN-r39060  Again the first time I launched http://radar.weather.gov/Conus/full_loop.php    animation worked as it should again.  

After quitting Webkit and restarting Webkit the next launch of http://radar.weather.gov/Conus/full_loop.php animation continued to  work.  

Then I launch another site and returned to  http://radar.weather.gov/Conus/full_loop.php.  This time animation no longer worked.
Comment 2 Jim Oase 2008-12-09 10:19:11 PST
 WebKit-SVN-r39090 is very slow to launch

Animation still does not work
Comment 3 Jim Oase 2008-12-24 19:32:19 PST
Animation for this site still does not function using WebKit-SVN-r39469
Comment 4 Robert Blaut 2008-12-26 10:27:51 PST

*** This bug has been marked as a duplicate of 22995 ***