Bug 22626 - [GTK] cookie saving between sessions
Summary: [GTK] cookie saving between sessions
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P4 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-03 06:38 PST by Tomas Rimkus
Modified: 2009-03-01 22:45 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Rimkus 2008-12-03 06:38:51 PST
Cookie saving between sessions is a MUST for every modern web browser.
Comment 1 Daniel Weinstein 2008-12-22 14:59:57 PST
(In reply to comment #0)
> Cookie saving between sessions is a MUST for every modern web browser.
> 

couldn't this be considered a duplicate of bug 22624?
Comment 2 Xan Lopez 2009-03-01 22:45:47 PST
Bug #22624 provides the means for browsers to do this (Epiphany already does it for example), it won't be done inside WebKit directly. Closing as WONTFIX.