Bug 225694 - Remove unused local variable in WebDriverServiceGlib
Summary: Remove unused local variable in WebDriverServiceGlib
Status: RESOLVED DUPLICATE of bug 225777
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Local Build
Hardware: Unspecified Unspecified
: P2 Trivial
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2021-05-12 01:31 PDT by Eleni Maria Stea
Modified: 2021-05-21 01:21 PDT (History)
3 users (show)

See Also:


Attachments
Patch (1.30 KB, patch)
2021-05-12 01:36 PDT, Eleni Maria Stea
ews-feeder: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Eleni Maria Stea 2021-05-12 01:31:19 PDT
a boolean variable is never used in WebDriverServiceGlib.cpp
Comment 1 Eleni Maria Stea 2021-05-12 01:36:57 PDT
Created attachment 428363 [details]
Patch
Comment 2 Radar WebKit Bug Importer 2021-05-19 01:32:16 PDT
<rdar://problem/78194900>
Comment 3 EWS 2021-05-20 12:39:58 PDT
Tools/Scripts/svn-apply failed to apply attachment 428363 [details] to trunk.
Please resolve the conflicts and upload a new patch.
Comment 4 Philippe Normand 2021-05-20 12:46:41 PDT
Sorry Eleni, I just saw this patch, but the same was done in bug 225777.

*** This bug has been marked as a duplicate of bug 225777 ***
Comment 5 Michael Catanzaro 2021-05-20 13:22:06 PDT
Hi Eleni! If you CC bugs-noreply@webkitgtk.org you'll get a faster response, otherwise your bug reports wind up in Bugzilla wasteland. :(
Comment 6 Eleni Maria Stea 2021-05-21 01:21:22 PDT
Hi! 

(In reply to Philippe Normand from comment #4)
> Sorry Eleni, I just saw this patch, but the same was done in bug 225777.
> 
> *** This bug has been marked as a duplicate of bug 225777 ***

No problem!

(In reply to Michael Catanzaro from comment #5)
> Hi Eleni! If you CC bugs-noreply@webkitgtk.org you'll get a faster response,
> otherwise your bug reports wind up in Bugzilla wasteland. :(

Thank you for the tip! I will CC it in my next ones! :)