Bug 22566 - Testing Instructions Out of Date
Summary: Testing Instructions Out of Date
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Website (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-30 11:29 PST by Brent Fulgham
Modified: 2015-12-09 08:53 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brent Fulgham 2008-11-30 11:29:30 PST
The instructions on running layout tests (http://webkit.org/quality/testing.html) indicate "Regression tests must be run on Tiger, since the expected results checked in were generated on Tiger."  I do not believe this is accurate any longer.
Comment 1 Jon Davis 2015-12-09 08:53:39 PST
Not valid with the new website.