Bug 225257 - [ Big Sur ] webrtc/video-vp8-videorange.html is faling on macmini8,1
Summary: [ Big Sur ] webrtc/video-vp8-videorange.html is faling on macmini8,1
Status: RESOLVED DUPLICATE of bug 225345
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebRTC (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2021-04-30 16:10 PDT by Truitt Savell
Modified: 2021-05-04 22:30 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Truitt Savell 2021-04-30 16:10:40 PDT
It looks like the new test webrtc/video-vp8-videorange.html

added in https://trac.webkit.org/changeset/276478/webkit

is a constant failure on macmini8,1

History:
https://results.webkit.org/?suite=layout-tests&test=webrtc%2Fvideo-vp8-videorange.html

Diff:
--- /Volumes/Data/worker/bigsur-release-tests-wk2/build/layout-test-results/webrtc/video-vp8-videorange-expected.txt
+++ /Volumes/Data/worker/bigsur-release-tests-wk2/build/layout-test-results/webrtc/video-vp8-videorange-actual.txt
@@ -2,5 +2,5 @@
 
 
 PASS Setting video exchange
-PASS Track is enabled, video should not be black
+FAIL Track is enabled, video should not be black assert_equals: expected "255,255,255" but got "254,254,255"
Comment 1 Radar WebKit Bug Importer 2021-04-30 16:11:24 PDT
<rdar://problem/77403100>
Comment 2 Truitt Savell 2021-05-03 13:18:37 PDT
Marked this test as flaky failure in https://trac.webkit.org/changeset/276920/webkit
until this test is fixed.
Comment 3 Diego Pino 2021-05-04 22:30:08 PDT

*** This bug has been marked as a duplicate of bug 225345 ***