Bug 22447 - Crash on holecomic.com
Summary: Crash on holecomic.com
Status: RESOLVED DUPLICATE of bug 22073
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.holecomic.com/comic.php
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2008-11-24 00:58 PST by Kristoffer Peterhänsel
Modified: 2008-11-24 03:23 PST (History)
0 users

See Also:


Attachments
Example of holecomics crashing the webkit build (29.73 KB, text/plain)
2008-11-24 00:59 PST, Kristoffer Peterhänsel
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kristoffer Peterhänsel 2008-11-24 00:58:15 PST
It seems that for the last week, or two, that the mentioned website has gained the added feature of pretty consistently crashing the nightly WebKit builds. The normal Safari (3.2) renders the site just fine, so it must be some sort of regression of the WebKit builds.

Crash log.
Comment 1 Kristoffer Peterhänsel 2008-11-24 00:59:51 PST
Created attachment 25416 [details]
Example of holecomics crashing the webkit build
Comment 2 Mark Rowe (bdash) 2008-11-24 02:32:10 PST
<rdar://problem/6396330>
Comment 3 Mark Rowe (bdash) 2008-11-24 03:23:12 PST

*** This bug has been marked as a duplicate of 22073 ***