Bug 22440 - Not redrawing correctly on scrolling
Summary: Not redrawing correctly on scrolling
Status: RESOLVED DUPLICATE of bug 21256
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.d20srd.org/srd/spells/perm...
Keywords: InRadar, NeedsReduction, Regression
Depends on:
Blocks:
 
Reported: 2008-11-23 16:11 PST by David Smith
Modified: 2008-12-12 18:19 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Smith 2008-11-23 16:11:48 PST
1) go to http://www.d20srd.org/srd/spells/permanency.htm
2) click a link (I used the 'Arcane Sight' link)
3) press the back button
4) scroll up and down, watch the fixed bar at the top

I'm seeing multiple copies of the bar when scrolling.
Comment 1 Mark Rowe (bdash) 2008-11-24 04:52:15 PST
<rdar://problem/6396438>
Comment 2 David Smith 2008-12-12 18:19:21 PST
This was fixed

*** This bug has been marked as a duplicate of 21256 ***