Bug 22293 - REGRESSION: QTVR doesn't work in ToT
Summary: REGRESSION: QTVR doesn't work in ToT
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P1 Normal
Assignee: Nobody
URL: ttp://pano.irk.ru/DW/
Keywords: InRadar, NeedsReduction, Regression
: 22294 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-11-16 09:54 PST by Mihail Artuhov
Modified: 2009-06-26 11:01 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mihail Artuhov 2008-11-16 09:54:17 PST
Hi!
I have long been posted on your webpage QTVR panoramas 
http://pano.irk.ru/DW/qtvr/DT.mov
http://pano.irk.ru/DW/qtvr/Baykal_Listvynka1.mov
 and Saffari   showed it  well . Today  I used WebKit (r38386)   go  to the site and  all  panoramas do not work !
http://content.screencast.com/users/tamias/folders/Jing/media/67e022fe-c667-48d4-9a5a-17cfc7ee290d/00000156.png
Tried to see a page from Safari, it works again. 
http://content.screencast.com/users/tamias/folders/Jing/media/888ee77f-1118-4609-90a0-91a6719d8e87/00000157.png
So this is an error of Webkit.
Mikle A.
Comment 1 Matt Lilek 2008-11-16 10:00:43 PST
*** Bug 22294 has been marked as a duplicate of this bug. ***
Comment 2 Matt Lilek 2008-11-16 10:06:54 PST
Confirmed - it work in Safari 3.2 but doesn't in ToT.  I'm not sure if this is a legitimate WebKit regression as a result of ongoing media controls work or if it's something that needs to be fixed in the QuickTime plugin to work with the media controls.  I think Adele has been doing work in this area, maybe she'll know.
Comment 3 Mihail Artuhov 2008-11-16 10:22:48 PST
Thank you for your explanation!
Comment 4 Alexey Proskuryakov 2008-11-17 01:07:48 PST
Why was this marked as INVALID?
Comment 5 Mihail Artuhov 2008-11-17 02:57:42 PST
Thought I was wrong and therefore put  INVALID.
 Do as you want.
I do not know the rules.
Thax!
Comment 6 Alexey Proskuryakov 2008-11-17 03:03:27 PST
Mihail, this bug is present on ToT, please don't close it!
Comment 7 Alexey Proskuryakov 2008-11-17 03:04:40 PST
<rdar://problem/6376511>
Comment 8 Eric Carlson 2009-06-26 11:01:33 PDT
This was fixed by http://trac.webkit.org/changeset/42868.