Bug 22292 - REGRESSION (3.2 - ToT): Flash audio player rendered as black rectangles
Summary: REGRESSION (3.2 - ToT): Flash audio player rendered as black rectangles
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://www.techpolicycentral.com/medi...
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2008-11-16 06:55 PST by cnep5ll3
Modified: 2009-03-12 02:33 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cnep5ll3 2008-11-16 06:55:07 PST
The page has several audio control panels most of which are visibly rendered only as
black rectangles.
Safari and Firefox render these all correctly.

WebKit SVN-r38386
Comment 1 Matt Lilek 2008-11-16 09:05:42 PST
Confirmed with r38440.  You may need to scroll down in order to see one that is black.  Safari 3.2 renders all of these correctly.
Comment 2 cnep5ll3 2008-11-16 11:59:45 PST
This may be like bug 20687.
Comment 3 Mihnea Ovidenie 2008-11-20 07:14:18 PST
(In reply to comment #2)
> This may be like bug 20687.
> 
Hi,
Tested with 38619 (build on my machine) and the problem seems to be fixed. Mac Intel,OSX 10.5.5, Flash 10,0,12,36.
Can you try again?
Regards,
Mihnea
Comment 4 cnep5ll3 2008-11-20 13:28:04 PST
I upgraded from Flash 9.0 r124 to Flash 10.0 r12 and the problem remains (with Webkit 38592)
I do not know how to obtain later WebKits or Flash plugins.
Comment 5 cnep5ll3 2008-11-20 21:03:09 PST
All looks well with 38645 and Flashplayer 10.0 r12.
I would mark as resolved it I thought I had the authority.
Comment 6 Alexey Proskuryakov 2009-03-12 02:33:47 PDT
Looks fine with r41617, too.