Bug 222700 - Add another email for myself in contributors.json
Summary: Add another email for myself in contributors.json
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Cameron McCormack (:heycam)
URL:
Keywords: InRadar
: 222699 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-03-03 16:31 PST by Cameron McCormack (:heycam)
Modified: 2021-03-18 14:41 PDT (History)
6 users (show)

See Also:


Attachments
Patch (1.18 KB, patch)
2021-03-03 16:32 PST, Cameron McCormack (:heycam)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Cameron McCormack (:heycam) 2021-03-03 16:31:15 PST
Add another email for myself in contributors.json
Comment 1 Cameron McCormack (:heycam) 2021-03-03 16:32:49 PST
Created attachment 422160 [details]
Patch
Comment 2 Alexey Proskuryakov 2021-03-03 16:41:13 PST
*** Bug 222699 has been marked as a duplicate of this bug. ***
Comment 3 Radar WebKit Bug Importer 2021-03-10 16:32:26 PST
<rdar://problem/75289632>
Comment 4 EWS 2021-03-18 14:18:08 PDT
commit-queue failed to commit attachment 422160 [details] to WebKit repository. To retry, please set cq+ flag again.
Comment 5 EWS 2021-03-18 14:41:38 PDT
Committed r274674: <https://commits.webkit.org/r274674>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 422160 [details].