Bug 222218 - REGRESSION(r273188): Broke the build
Summary: REGRESSION(r273188): Broke the build
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 220895
  Show dependency treegraph
 
Reported: 2021-02-19 19:07 PST by WebKit Commit Bot
Modified: 2021-02-20 10:15 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2021-02-19 19:07:19 PST
https://trac.webkit.org/changeset/273188 broke the build:
Broke the build

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 Dean Jackson 2021-02-20 10:14:50 PST
Reverted in r273189.
Re-landed in r273200
Comment 2 Radar WebKit Bug Importer 2021-02-20 10:15:14 PST
<rdar://problem/74556981>