Bug 22175 - Wrong render of :hover on a italic text
Summary: Wrong render of :hover on a italic text
Status: RESOLVED DUPLICATE of bug 6274
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://dallangelo.com/test
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-11 01:53 PST by Simone D.
Modified: 2008-11-11 07:24 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simone D. 2008-11-11 01:53:36 PST
In a page I have two <p>, the first with some letters, the second with just one letter (letter 'p').
Using CSS I set for both <p> :hover { color: #FFF; }
In the first <p> all works great.
In the second <p> not the entire letter is colored in white but a little piece is missing.

I saw that letter 'p' is not the only letter with this problem, but I noticed that the problem is not present if the letter is not alone (as in the first <p>)

If you want to see it -> http://dallangelo.com/test

Cheers,
Simone
Comment 1 mitz 2008-11-11 07:24:38 PST

*** This bug has been marked as a duplicate of 6274 ***