Bug 22110 - Video causes Webkit to go non-responsive
Summary: Video causes Webkit to go non-responsive
Status: RESOLVED DUPLICATE of bug 22289
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.thegolfchannel.com/core.as...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-06 12:14 PST by Jim Oase
Modified: 2008-12-28 22:26 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-11-06 12:14:42 PST
This page will cause Webkit to not respond
http://www.thegolfchannel.com/core.aspx?page=32005&select2=9108&auto=1

The lead in advertisement video will load OK.  Then lesson video puts WebKit-SVN-r38068 in non-responsive mode
Comment 1 Robert Blaut 2008-12-28 22:26:29 PST

*** This bug has been marked as a duplicate of 22289 ***