Bug 22076 - SafariStand's "Load Plug-in Manually" feature broken in latest build.
Summary: SafariStand's "Load Plug-in Manually" feature broken in latest build.
Status: RESOLVED DUPLICATE of bug 22079
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.youtube.com/
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-04 23:10 PST by Nabeel Rahimpour
Modified: 2008-11-05 04:44 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nabeel Rahimpour 2008-11-04 23:10:52 PST
The latest build of WebKit as of 2:00 am EST on Wednesday, November 5, 2008 causes a problem with one of the components of the SafariStand plug-in. Specifically the feature that SafariStand has to disable plug-ins from loading automatically. After upgrading to the latest version, plug-ins load no matter what, unless they are totally disabled in the Safari preference menu.
Comment 1 Alexey Proskuryakov 2008-11-05 04:44:31 PST

*** This bug has been marked as a duplicate of 22079 ***