Bug 22074 - Crash in WebCore::Scrollbar::invalidateRect(WebCore::IntRect const&)
Summary: Crash in WebCore::Scrollbar::invalidateRect(WebCore::IntRect const&)
Status: RESOLVED DUPLICATE of bug 22080
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://ecs.quickarrow.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-04 21:57 PST by Dave Marquard
Modified: 2008-11-05 10:25 PST (History)
0 users

See Also:


Attachments
crash log from r38068 (26.08 KB, text/plain)
2008-11-04 21:59 PST, Dave Marquard
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Marquard 2008-11-04 21:57:03 PST
I see fairly consistent crashes when scrolling a select list on an expense report on http://ecs.quickarrow.com. Crash log from r38068 attached.
Comment 1 Dave Marquard 2008-11-04 21:59:21 PST
Created attachment 24905 [details]
crash log from r38068
Comment 2 Sam Weinig 2008-11-04 22:21:09 PST
From you backtrace it seems you have some extensions installed.  Please try removing them and see if the problem persists.
Comment 3 Alexey Proskuryakov 2008-11-05 04:47:29 PST
See also: bug 22080.
Comment 4 Darin Fisher (:fishd, Google) 2008-11-05 10:25:52 PST

*** This bug has been marked as a duplicate of 22080 ***