Bug 21875 - background image of <td> repeating few times because of width in percentage of <td>
Summary: background image of <td> repeating few times because of width in percentage o...
Status: RESOLVED DUPLICATE of bug 19338
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL: http://www.emlak.net/konut/kiralikdai...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-24 15:46 PDT by Anantha Keesara
Modified: 2008-12-28 23:55 PST (History)
1 user (show)

See Also:


Attachments
reduction.zip (2.16 KB, application/octet-stream)
2008-10-24 15:46 PDT, Anantha Keesara
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anantha Keesara 2008-10-24 15:46:13 PDT
I Steps:
 Go to http://www.emlak.net/konut/kiralikdaire.html
 
 II Issue:
 layout issue in center column
 
 III Conclusion:
 The issue is caused by the width in percentage of the 2nd <td> in the 1st row
    <td background="bg_fahne.gif" width="99%"></td>
 
 Chrome and Safari applies more than 129px for the 1st row  1st column- which makes the background image render repeatedly
 
 IV Other Browsers:
 IE7: ok
 FF3: ok
 
 V Nightly tested: 37819
Comment 1 Anantha Keesara 2008-10-24 15:46:14 PDT
Created attachment 24658 [details]
reduction.zip
Comment 2 Robert Blaut 2008-12-28 23:55:56 PST

*** This bug has been marked as a duplicate of 19338 ***