Bug 217728 - REGRESSION(r268431): Broke debug builds of GTK, WinCairo and Playstation ports
Summary: REGRESSION(r268431): Broke debug builds of GTK, WinCairo and Playstation ports
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 217565
  Show dependency treegraph
 
Reported: 2020-10-14 13:41 PDT by WebKit Commit Bot
Modified: 2020-10-14 15:46 PDT (History)
9 users (show)

See Also:


Attachments
REVERT of r268431 (65.95 KB, patch)
2020-10-14 13:41 PDT, WebKit Commit Bot
ews-feeder: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2020-10-14 13:41:04 PDT
https://trac.webkit.org/changeset/268431 broke the build:
Broke debug builds of GTK, WinCairo and Playstation ports

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2020-10-14 13:41:11 PDT
Created attachment 411368 [details]
REVERT of r268431

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2020-10-14 13:52:41 PDT
Committed r268486: <https://trac.webkit.org/changeset/268486>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 411368 [details].
Comment 3 Radar WebKit Bug Importer 2020-10-14 13:53:20 PDT
<rdar://problem/70306905>