Bug 214885 - Regression (r264960): [mac-wk1] fast/dynamic/size-to-content-autosize-with-percent-document-height.html is consistently failing
Summary: Regression (r264960): [mac-wk1] fast/dynamic/size-to-content-autosize-with-pe...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: zalan
URL:
Keywords: InRadar
: 214876 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-07-28 10:39 PDT by Aakash Jain
Modified: 2020-07-28 14:08 PDT (History)
4 users (show)

See Also:


Attachments
Patch (5.40 KB, patch)
2020-07-28 11:24 PDT, zalan
no flags Details | Formatted Diff | Diff
Patch (5.44 KB, patch)
2020-07-28 11:42 PDT, zalan
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Aakash Jain 2020-07-28 10:39:40 PDT
fast/dynamic/size-to-content-autosize-with-percent-document-height.html is consistently failing on mac-wk1 since it was added in r264961.

History: https://results.webkit.org/?suite=layout-tests&test=fast/dynamic/size-to-content-autosize-with-percent-document-height.html

e.g.: https://build.webkit.org/results/Apple%20Mojave%20Release%20WK1%20(Tests)/r264961%20(16494)/results.html
Comment 1 Aakash Jain 2020-07-28 11:05:13 PDT
Correction: this test was added in r264960.
Comment 2 zalan 2020-07-28 11:24:57 PDT
Created attachment 405382 [details]
Patch
Comment 3 Ryan Haddad 2020-07-28 11:28:48 PDT
*** Bug 214876 has been marked as a duplicate of this bug. ***
Comment 4 Ryan Haddad 2020-07-28 11:29:46 PDT
rdar://problem/66218218
Comment 5 zalan 2020-07-28 11:42:40 PDT
Created attachment 405383 [details]
Patch
Comment 6 EWS 2020-07-28 14:08:00 PDT
Committed r265006: <https://trac.webkit.org/changeset/265006>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 405383 [details].