Bug 214700 - REGRESSION(r264788): This is just for testing webkitbot credential change, not intend to revert this patch actually.
Summary: REGRESSION(r264788): This is just for testing webkitbot credential change, no...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 214680
  Show dependency treegraph
 
Reported: 2020-07-23 14:23 PDT by WebKit Commit Bot
Modified: 2020-07-23 14:24 PDT (History)
2 users (show)

See Also:


Attachments
REVERT of r264788 (7.30 KB, patch)
2020-07-23 14:23 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2020-07-23 14:23:29 PDT
https://trac.webkit.org/changeset/264788 broke the build:
This is just for testing webkitbot credential change, not intend to revert this patch actually.

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2020-07-23 14:23:33 PDT
Created attachment 405078 [details]
REVERT of r264788

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.