Bug 214551 - REGRESSION(r264596): hits Debug asserts
Summary: REGRESSION(r264596): hits Debug asserts
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Yusuke Suzuki
URL:
Keywords: InRadar
Depends on:
Blocks: 169811
  Show dependency treegraph
 
Reported: 2020-07-20 07:22 PDT by Yusuke Suzuki
Modified: 2020-07-20 07:25 PDT (History)
3 users (show)

See Also:


Attachments
REVERT of r264596 (21.44 KB, patch)
2020-07-20 07:22 PDT, Yusuke Suzuki
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yusuke Suzuki 2020-07-20 07:22:28 PDT
https://trac.webkit.org/changeset/264596 broke the build:
hits Debug asserts

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 Yusuke Suzuki 2020-07-20 07:22:35 PDT
Created attachment 404714 [details]
REVERT of r264596

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2020-07-20 07:24:10 PDT
Committed r264601: <https://trac.webkit.org/changeset/264601>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 404714 [details].
Comment 3 Radar WebKit Bug Importer 2020-07-20 07:25:14 PDT
<rdar://problem/65824296>