Bug 21238 - <input type="search"> doesn't support background color
Summary: <input type="search"> doesn't support background color
Status: RESOLVED DUPLICATE of bug 11854
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Enhancement
Assignee: Nobody
URL: http://phroggy.com/placeholder.html
Keywords:
Depends on: 21227
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 02:51 PDT by Andy Lyttle
Modified: 2008-09-30 05:50 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Lyttle 2008-09-30 02:51:26 PDT
Search fields do not support a background-color, although the foreground color is respected.  This means that if you do something like <input type="search" style="color: #fff; background-color: #000;"> you won't be able to see what you're typing, even though the same colors would work fine for <input type="text">.
Comment 1 Matt Lilek 2008-09-30 05:50:11 PDT

*** This bug has been marked as a duplicate of 11854 ***