Bug 212222 - SIGSEV in StyledMarkupAccumulator::traverseNodesForSerialization when selecting text
Summary: SIGSEV in StyledMarkupAccumulator::traverseNodesForSerialization when selecti...
Status: RESOLVED DUPLICATE of bug 199224
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-21 10:27 PDT by Sergio Villar Senin
Modified: 2020-05-22 02:01 PDT (History)
3 users (show)

See Also:


Attachments
Backtrace of the crash (6.41 KB, text/plain)
2020-05-21 10:27 PDT, Sergio Villar Senin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Villar Senin 2020-05-21 10:27:49 PDT
Created attachment 399963 [details]
Backtrace of the crash

- Steps to reproduce:

1- Open https://bugs.chromium.org/p/chromium/issues/detail?id=784059
2- Click on the white space just over "Comment 1" and quickly
3- Drag upwards like trying to select the text describing the issue

- Actual result

WebProcess crashes

I'm attaching a backtrace with the crash.
Comment 1 Carlos Garcia Campos 2020-05-22 02:01:12 PDT

*** This bug has been marked as a duplicate of bug 199224 ***