Bug 211404 - REGRESSION (r261108): [ Mac ] inspector/timeline/timeline-recording.html is failing
Summary: REGRESSION (r261108): [ Mac ] inspector/timeline/timeline-recording.html is f...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2020-05-04 15:05 PDT by Truitt Savell
Modified: 2020-05-04 16:18 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Truitt Savell 2020-05-04 15:05:31 PDT
inspector/timeline/timeline-recording.html

This test began failing with the changes in r261108. Looks like some lines changed, is this just a rebase?

history:
https://results.webkit.org/?suite=layout-tests&test=inspector%2Ftimeline%2Ftimeline-recording.html

Diff:
--- /Volumes/Data/slave/catalina-release-tests-wk1/build/layout-test-results/inspector/timeline/timeline-recording-expected.txt
+++ /Volumes/Data/slave/catalina-release-tests-wk1/build/layout-test-results/inspector/timeline/timeline-recording-actual.txt
@@ -38,8 +38,8 @@
     "timeline-record-type-network",
     "timeline-record-type-layout",
     "timeline-record-type-script",
-    "timeline-record-type-cpu",
-    "timeline-record-type-rendering-frame"
+    "timeline-record-type-rendering-frame",
+    "timeline-record-type-cpu"
   ],
   "records": [
     "<filtered>"
Comment 1 Radar WebKit Bug Importer 2020-05-04 15:05:55 PDT
<rdar://problem/62863766>
Comment 2 Devin Rousso 2020-05-04 16:18:30 PDT
Committed r261121: <https://trac.webkit.org/changeset/261121>