Bug 21134 - Does not load properly..
Summary: Does not load properly..
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://radar.weather.gov/Conus/Loop/N...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-26 00:32 PDT by Jim Oase
Modified: 2008-12-27 04:19 PST (History)
3 users (show)

See Also:


Attachments
screen shot... (239.77 KB, image/jpeg)
2008-09-26 00:33 PDT, Jim Oase
no flags Details
Movie of Safari vs Webkit loading Weather.gov with animation (10.39 MB, video/quicktime)
2008-12-26 22:10 PST, Jim Oase
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-09-26 00:32:27 PDT
Same site we had the mouse problems now has rendering problems.  Screen ends up blue.... see screen shot.
Comment 1 Jim Oase 2008-09-26 00:33:16 PDT
Created attachment 23842 [details]
screen shot...
Comment 2 Oliver Hunt 2008-09-26 05:04:36 PDT
ToT doesn't end in blue, although it flashes blue a number of times while loading.  I think the issue here is  that we are really really slow.

I haven't yet determined the cause, but this actually seems to be layout related -- js does not appear to be involved.
Comment 3 Robert Blaut 2008-12-26 14:03:52 PST
I also cannot confirm this bug.
Comment 4 Jim Oase 2008-12-26 18:21:28 PST
This problem is still there ....  the animation still does not work.

This problem has been around for over a month.  

Jim
Comment 5 Jim Oase 2008-12-26 18:23:16 PST
This bug has been grouped in to 23000 according to the latest series of emails
Comment 6 Oliver Hunt 2008-12-26 19:03:12 PST
As far as i can tell this works correctly, it just has exceedingly poor load performance -- the prpblem is the main gif takes a long time to load, however it does work correctly once loaded
Comment 7 Jim Oase 2008-12-26 19:06:46 PST
I have sat and watched this site for several minutes... still the weather animation sits dead still
Comment 8 Jim Oase 2008-12-26 22:10:06 PST
Created attachment 26263 [details]
Movie of Safari vs Webkit loading Weather.gov with animation
Comment 9 Robert Blaut 2008-12-27 04:19:32 PST
Jim, animation issue is confirmed and currently tracked by bug 22995.

Please, provide relevant details to the other bug report.