Bug 211091 - Rename scrollableAreaForScrollLayerID to scrollableAreaForScrollingNodeID
Summary: Rename scrollableAreaForScrollLayerID to scrollableAreaForScrollingNodeID
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Simon Fraser (smfr)
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2020-04-27 14:06 PDT by Simon Fraser (smfr)
Modified: 2020-04-27 14:58 PDT (History)
13 users (show)

See Also:


Attachments
Patch (5.69 KB, patch)
2020-04-27 14:08 PDT, Simon Fraser (smfr)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2020-04-27 14:06:53 PDT
Rename scrollableAreaForScrollLayerID to scrollableAreaForScrollingNodeID
Comment 1 Simon Fraser (smfr) 2020-04-27 14:08:06 PDT
Created attachment 397734 [details]
Patch
Comment 2 EWS 2020-04-27 14:57:55 PDT
Committed r260788: <https://trac.webkit.org/changeset/260788>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 397734 [details].
Comment 3 Radar WebKit Bug Importer 2020-04-27 14:58:14 PDT
<rdar://problem/62470232>