Bug 20968 - Crash in JSC::ProgramNode::~ProgramNode() in r36712
Summary: Crash in JSC::ProgramNode::~ProgramNode() in r36712
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-20 17:18 PDT by Gavin Sherlock
Modified: 2009-08-10 22:44 PDT (History)
0 users

See Also:


Attachments
crash log (35.52 KB, text/plain)
2008-09-20 17:18 PDT, Gavin Sherlock
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gavin Sherlock 2008-09-20 17:18:00 PDT
I've been unable to reproduce this (I had a few windows open at the time it crashed), but am attaching the crash log in case it's useful.
Comment 1 Gavin Sherlock 2008-09-20 17:18:20 PDT
Created attachment 23618 [details]
crash log
Comment 2 Alexey Proskuryakov 2009-08-10 22:44:10 PDT
JavaScriptCore has been all but rewritten since the bug was filed, so it doesn't look useful now.