Bug 209459 - REGRESSION(r258891): Introduced layout test failures (Requested by perarne on #webkit).
Summary: REGRESSION(r258891): Introduced layout test failures (Requested by perarne on...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 209339
  Show dependency treegraph
 
Reported: 2020-03-23 18:30 PDT by WebKit Commit Bot
Modified: 2020-03-23 18:32 PDT (History)
3 users (show)

See Also:


Attachments
REVERT of r258891 (11.45 KB, patch)
2020-03-23 18:30 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2020-03-23 18:30:18 PDT
https://trac.webkit.org/changeset/258891 broke the build:
Introduced layout test failures (Requested by perarne on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2020-03-23 18:30:26 PDT
Created attachment 394336 [details]
REVERT of r258891

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2020-03-23 18:31:43 PDT
Committed r258894: <https://trac.webkit.org/changeset/258894>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 394336 [details].
Comment 3 Radar WebKit Bug Importer 2020-03-23 18:32:18 PDT
<rdar://problem/60803917>