Bug 20936 - Image Broken On Domain Not Found Errors
Summary: Image Broken On Domain Not Found Errors
Status: RESOLVED DUPLICATE of bug 20945
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.5
: P2 Trivial
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-19 06:12 PDT by Alex Rubin
Modified: 2008-09-19 15:31 PDT (History)
0 users

See Also:


Attachments
Screenshot of the Bug (280.51 KB, image/png)
2008-09-19 09:17 PDT, Alex Rubin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Rubin 2008-09-19 06:12:23 PDT
The webkit image on the page that appears when a domain doesn't exist seems to be squished vertically, to a height of a pixel or so.  I have linked to a screenshot of the bug.
Comment 1 Alex Rubin 2008-09-19 09:17:30 PDT
Created attachment 23567 [details]
Screenshot of the Bug
Comment 2 Alex Rubin 2008-09-19 09:20:13 PDT
After leaving my computer idle for a while (~2 hours or so) but leaving webkit running, the image appears to have fixed itself.
Comment 3 Mark Rowe (bdash) 2008-09-19 15:31:22 PDT

*** This bug has been marked as a duplicate of 20945 ***