MediaSample::applyPtsOffset() had a rather confusing name, so it has
been changed to something more descriptive of its actual function:
Also, its only argument has been removed, as it's always zero.
An explanation of the hack has also been added.
This patch introduces no behavior changes.
Created attachment 394101 [details]
Committed r258844: <https://trac.webkit.org/changeset/258844>
All reviewed patches have been landed. Closing bug and clearing flags on attachment 394101 [details].