Bug 209262 - [Multicolumn] RenderListItem::positionListMarker should not fail when the list marker is inside a spanner.
Summary: [Multicolumn] RenderListItem::positionListMarker should not fail when the lis...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: zalan
URL:
Keywords: InRadar
: 207032 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-03-18 18:32 PDT by zalan
Modified: 2020-04-01 20:24 PDT (History)
11 users (show)

See Also:


Attachments
Patch (16.98 KB, patch)
2020-03-18 18:49 PDT, zalan
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description zalan 2020-03-18 18:32:55 PDT
<rdar://problem/58447665>
Comment 1 zalan 2020-03-18 18:49:25 PDT
Created attachment 393935 [details]
Patch
Comment 2 EWS 2020-03-18 22:02:36 PDT
Committed r258680: <https://trac.webkit.org/changeset/258680>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 393935 [details].
Comment 3 Ryosuke Niwa 2020-04-01 20:24:44 PDT
*** Bug 207032 has been marked as a duplicate of this bug. ***