Bug 209248 - [MultiColumn] Ignore spanner boxes inside <legend>
Summary: [MultiColumn] Ignore spanner boxes inside <legend>
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: zalan
URL:
Keywords: InRadar
: 209252 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-03-18 14:03 PDT by zalan
Modified: 2020-03-18 15:48 PDT (History)
10 users (show)

See Also:


Attachments
Patch (3.88 KB, patch)
2020-03-18 14:21 PDT, zalan
no flags Details | Formatted Diff | Diff
Patch (3.87 KB, patch)
2020-03-18 14:54 PDT, zalan
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description zalan 2020-03-18 14:03:41 PDT
<legend> is not part of the multicolumn flow.
Comment 1 zalan 2020-03-18 14:04:08 PDT
<rdar://problem/51857865>
Comment 2 zalan 2020-03-18 14:21:12 PDT
Created attachment 393903 [details]
Patch
Comment 3 zalan 2020-03-18 14:54:21 PDT
Created attachment 393908 [details]
Patch
Comment 4 zalan 2020-03-18 15:36:07 PDT

*** This bug has been marked as a duplicate of bug 209252 ***
Comment 5 zalan 2020-03-18 15:40:39 PDT
Let's dupe the other way around.
Comment 6 zalan 2020-03-18 15:41:04 PDT
*** Bug 209252 has been marked as a duplicate of this bug. ***
Comment 7 Doug Kelly 2020-03-18 15:41:42 PDT
Looks good to me, too, thanks. :)
Comment 8 EWS 2020-03-18 15:48:49 PDT
Committed r258666: <https://trac.webkit.org/changeset/258666>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 393908 [details].