Bug 208901 - Re-import test262 to acquire DST fix
Summary: Re-import test262 to acquire DST fix
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Ross Kirsling
URL:
Keywords: InRadar
: 208888 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-03-10 20:06 PDT by Ross Kirsling
Modified: 2020-03-11 09:10 PDT (History)
5 users (show)

See Also:


Attachments
Patch (29.46 KB, patch)
2020-03-10 20:07 PDT, Ross Kirsling
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ross Kirsling 2020-03-10 20:06:51 PDT
Re-import test262 to acquire DST fix
Comment 1 Ross Kirsling 2020-03-10 20:07:26 PDT
Created attachment 393201 [details]
Patch
Comment 2 Ross Kirsling 2020-03-10 20:09:36 PDT
This is a trivial update since we just imported test262 recently, but we currently have a test failure due to inadvertent DST sensitivity, so this pulls in the fix from https://github.com/tc39/test262/pull/2523.
Comment 3 WebKit Commit Bot 2020-03-10 21:25:28 PDT
Comment on attachment 393201 [details]
Patch

Clearing flags on attachment: 393201

Committed r258251: <https://trac.webkit.org/changeset/258251>
Comment 4 WebKit Commit Bot 2020-03-10 21:25:29 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Radar WebKit Bug Importer 2020-03-10 21:26:13 PDT
<rdar://problem/60306930>
Comment 6 Alexey Proskuryakov 2020-03-11 09:10:27 PDT
*** Bug 208888 has been marked as a duplicate of this bug. ***