Bug 208678 - [ Mac wk2 Release ] fast/scrolling/scroll-animator-overlay-scrollbars-hovered.html is flaky failing.
Summary: [ Mac wk2 Release ] fast/scrolling/scroll-animator-overlay-scrollbars-hovered...
Status: RESOLVED DUPLICATE of bug 208833
Alias: None
Product: WebKit
Classification: Unclassified
Component: Scrolling (show other bugs)
Version: WebKit Nightly Build
Hardware: Mac macOS 10.15
: P2 Normal
Assignee: zalan
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2020-03-05 17:13 PST by Jason Lawrence
Modified: 2020-03-09 21:32 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Lawrence 2020-03-05 17:13:14 PST
fast/scrolling/scroll-animator-overlay-scrollbars-hovered.html

Description:
This test is flaky failing on Mac wk2 Release. It does appear to fail more than average after r257840, possibly related to Bug 208577, but it is flaky failing well beyond that, to r252552.

History:
https://results.webkit.org/?suite=layout-tests&test=fast%2Fscrolling%2Fscroll-animator-overlay-scrollbars-hovered.html&platform=mac&flavor=wk2&style=release&limit=50000

Diff:
--- /Volumes/Data/slave/catalina-release-tests-wk2/build/layout-test-results/fast/scrolling/scroll-animator-overlay-scrollbars-hovered-expected.txt
+++ /Volumes/Data/slave/catalina-release-tests-wk2/build/layout-test-results/fast/scrolling/scroll-animator-overlay-scrollbars-hovered-actual.txt
@@ -1,6 +1,4 @@
-CONSOLE MESSAGE: MainFrameView: didAddVerticalScrollbar
-CONSOLE MESSAGE: FrameView: didAddVerticalScrollbar
-CONSOLE MESSAGE: FrameView: willRemoveVerticalScrollbar
+CONSOLE MESSAGE: line 14: MainFrameView: didAddVerticalScrollbar
 CONSOLE MESSAGE: line 14: FrameView: didAddVerticalScrollbar
 CONSOLE MESSAGE: line 14: FrameView: didAddHorizontalScrollbar
 CONSOLE MESSAGE: line 14: FrameView: willRemoveVerticalScrollbar
Comment 1 Radar WebKit Bug Importer 2020-03-05 17:13:53 PST
<rdar://problem/60108637>
Comment 2 Jason Lawrence 2020-03-05 17:20:04 PST
I have marked this test as failing here: https://trac.webkit.org/changeset/257960/webkit
Comment 3 zalan 2020-03-09 21:32:23 PDT

*** This bug has been marked as a duplicate of bug 208833 ***