Bug 207769 - [ iOS ] crypto/subtle/rsa-indexeddb-non-exportable.html is a flaky timeout
Summary: [ iOS ] crypto/subtle/rsa-indexeddb-non-exportable.html is a flaky timeout
Status: RESOLVED DUPLICATE of bug 207660
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2020-02-14 08:33 PST by Jacob Uphoff
Modified: 2020-02-16 18:31 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jacob Uphoff 2020-02-14 08:33:45 PST
crypto/subtle/rsa-indexeddb-non-exportable.html

This test has been a flaky timeout since it was introduced on iOS.

History:

https://results.webkit.org/?suite=layout-tests&test=crypto%2Fsubtle%2Frsa-indexeddb-non-exportable.html&limit=50000

Diff:

No diff found
Comment 1 Jacob Uphoff 2020-02-14 08:37:19 PST
Set expectations here: https://trac.webkit.org/changeset/256611/webkit
Comment 2 Radar WebKit Bug Importer 2020-02-14 08:37:33 PST
<rdar://problem/59459637>
Comment 3 Alexey Proskuryakov 2020-02-16 18:31:45 PST

*** This bug has been marked as a duplicate of bug 207660 ***