Bug 20584 - Control+W problems
Summary: Control+W problems
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit API (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Minor
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-31 20:13 PDT by Daniel Folsom
Modified: 2008-08-31 20:22 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Folsom 2008-08-31 20:13:18 PDT
99 times out of 100 (or perhaps better) when I have tabs open and press control+w, the tab closes. However, very very rarely, but occasionally nonetheless, I will be prompted with a "Are you sure you want to close the window" warning. The problem is, out of habit, I sometimes accidentally hit enter the second I see a dialogue, and then I lose all the info in my tabs.
Comment 1 Matt Lilek 2008-08-31 20:22:45 PDT
Tabs are a feature of Safari, the browser, not WebKit, then engine (see <http://webkit.org/blog/101/back-to-basics/>).  Safari bugs and feature requests should be filed at <https://bugreport.apple.com/>.