Bug 20576 - Load stalls
Summary: Load stalls
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 20580 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-08-30 20:33 PDT by Jim Oase
Modified: 2008-08-31 14:15 PDT (History)
1 user (show)

See Also:


Attachments
Screen shot of stalled site (398.18 KB, image/jpeg)
2008-08-30 20:35 PDT, Jim Oase
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-08-30 20:33:41 PDT
This site stalls when loading
http://www.politico.com/news/stories/0808/13001_Page2.html#commentsform
Comment 1 Jim Oase 2008-08-30 20:35:02 PDT
Created attachment 23084 [details]
Screen shot of stalled site
Comment 2 Mark Rowe (bdash) 2008-08-30 20:51:12 PDT
The site stalls waiting for a JavaScript at http://secure-us.imrworldwide.com/v53.js to load.  After a minute or two, the URL is reported as having timed out in the activity window.  One or more of the servers hosting that URL appear to be unresponsive.  I was able to verify this using "curl http://secure-us.imrworldwide.com/v53.js" in the terminal.  After waiting a few minutes for the cached DNS entry for that host to expire, I could request the URL without problem via curl and the load succeeded in Safari as well.

I don't think there's anything here that is indicative of a WebKit bug.
Comment 3 Matt Lilek 2008-08-31 14:12:09 PDT
*** Bug 20580 has been marked as a duplicate of this bug. ***
Comment 4 Matt Lilek 2008-08-31 14:15:17 PDT
I agree with Mark.  The URL loads fine for me now.  In the future, it's probably worth checking to see whether or not the page loads in another browser before filing a bug.